View Issue Details

IDProjectCategoryView StatusLast Update
0000028Poland RebuildingMapapublic2021-03-09 22:58
ReporterBichote31 Assigned Tomichaleczeq  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformPCOSWindowsOS Version10
Product Version2.4.4 
Summary0000028: Games crashes in S8 road
Description

Hey there, guys,

First of all, It's the first time that I report anything and I wanted to let you know that I love the work you do and your project is so amazin and fun. Good job!

What I wanted to report is that I have realised that there is a point in the S8 road in which, after passing an area in which the road is being fixed towards Warszawa, the truck falls into a "hole" and the game crashes.

Thank you for such an amazing job and hope you can fix it soon!

TagsNo tags attached.
Dodatkowe mapyTak
Zawartość bugs.txt
Wersja DEV modyfikacji

Activities

Bichote31

2021-03-09 14:35

reporter  

Road.png (41,548 bytes)   
Road.png (41,548 bytes)   

michaleczeq

2021-03-09 22:57

administrator   ~0000009

This is not bug in PR map. This bug occurs only when you use other maps with wrong road connection.

Issue History

Date Modified Username Field Change
2021-03-09 14:35 Bichote31 New Issue
2021-03-09 14:35 Bichote31 File Added: Road.png
2021-03-09 22:57 michaleczeq Note Added: 0000009
2021-03-09 22:57 michaleczeq Description Updated
2021-03-09 22:57 michaleczeq Dodatkowe mapy Nie => Tak
2021-03-09 22:58 michaleczeq Assigned To => michaleczeq
2021-03-09 22:58 michaleczeq Status new => closed
2021-03-09 22:58 michaleczeq Resolution open => unable to reproduce