View Issue Details

IDProjectCategoryView StatusLast Update
0000069Poland RebuildingMapapublic2021-09-30 18:19
Reportersyedmohd98 Assigned Tomichaleczeq  
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformPCOSWindowsOS Version10
Product Version2.5.1 
Summary0000069: Crash near warsaw/lodz
Description

hi, i found out, there is a bug in the way of S6 (like the picture i gave). I've been in and out of ets2 games many times. I also gave a picture of the arrangement of the Polish rebuilding mode. hope it can help me

TagsNo tags attached.
Additional mapsTak
Position from bugs.txt file
DEV version of mod

Relationships

duplicate of 0000067 closedmichaleczeq Błąd trasy S7 z Warszawy do Radomia 

Activities

syedmohd98

2021-09-19 18:42

reporter  

photo_2021-09-20_00-38-57.jpg (104,294 bytes)   
photo_2021-09-20_00-38-57.jpg (104,294 bytes)   
photo_2021-09-20_00-38-58.jpg (118,979 bytes)   
photo_2021-09-20_00-38-58.jpg (118,979 bytes)   

michaleczeq

2021-09-30 18:17

administrator   ~0000034

Problem is caused by other map mods (bad roadconnection)

Issue History

Date Modified Username Field Change
2021-09-19 18:42 syedmohd98 New Issue
2021-09-19 18:42 syedmohd98 File Added: photo_2021-09-20_00-38-57.jpg
2021-09-19 18:42 syedmohd98 File Added: photo_2021-09-20_00-38-58.jpg
2021-09-30 18:17 michaleczeq Note Added: 0000034
2021-09-30 18:17 michaleczeq Additional maps Nie => Tak
2021-09-30 18:19 michaleczeq Assigned To => michaleczeq
2021-09-30 18:19 michaleczeq Status new => closed
2021-09-30 18:19 michaleczeq Resolution open => unable to reproduce
2021-09-30 18:19 michaleczeq Relationship added duplicate of 0000067