View Issue Details

IDProjectCategoryView StatusLast Update
0000057Poland RebuildingPozostałepublic2021-09-03 19:48
ReporterSalupol Assigned Tomichaleczeq  
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformPCOSWindowsOS Version10
Product Version2.5 
Summary0000057: crush on 17 to warsaw
Description

game`s crushing, when ride from lublin to warsaw on 17 road

Steps To Reproduce

if move 20 meters forward from coods, game will crush

Additional Information

i also have next map mods:
EAA
Promods
Roex
Project Balkans
Russian open spaces
Promzona
Rusmap

TagsNo tags attached.
Additional mapsTak
Position from bugs.txt file ;[23/06/2021 14:56:22] (sec+0009-0003);39406.6;53.453;-8099.04;0.353398;-0.332897
DEV version of mod

Relationships

has duplicate 0000067 closedmichaleczeq Błąd trasy S7 z Warszawy do Radomia 
has duplicate 0000064 closedmichaleczeq Crash gry podczas wjazdu do miasta Kielce 
has duplicate 0000068 closedmichaleczeq Crash 

Activities

Salupol

2021-06-23 14:03

reporter  

michaleczeq

2021-06-24 21:23

administrator   ~0000017

Not possible to recreate on clear PR without additional maps.
Nie do odtworzenia na czystym PR bez dodatkowych map.

Issue History

Date Modified Username Field Change
2021-06-23 14:03 Salupol New Issue
2021-06-23 14:03 Salupol File Added: bug_20210623_145611_39408_53_-8097-min.png
2021-06-24 21:23 michaleczeq Assigned To => michaleczeq
2021-06-24 21:23 michaleczeq Status new => closed
2021-06-24 21:23 michaleczeq Resolution open => unable to reproduce
2021-06-24 21:23 michaleczeq Note Added: 0000017
2021-08-31 00:08 michaleczeq Relationship added has duplicate 0000067
2021-08-31 00:11 michaleczeq Relationship added has duplicate 0000064
2021-09-03 19:48 michaleczeq Relationship added has duplicate 0000068